[GM] Vestria LV.14 GameManager
Jun 23, 2020, 08:14 PM 220 read

建議裝置規格

FAQ

【貝斯特里亞戰記】的最低規格如下。   ・Android:OS 4.4.2以上 ・iOS:iPhone 6S以上   請注意,即使您符合上述條件,也有可能因裝置或網路環境的影響而造成無法正常地進行遊戲。

Comment 0

Home