zombiekatzu LV.5 Lurker
Mar 13, 2020, 04:23 AM 65 read

Bug after March 11th update

Suggestions & Bug

After the latest update, I've noticed a new bug. In the "Build Ship" screen of the shipyard, I have two different entries for T1 Experimental blueprints. One stack is accurate and I can select, the other is static at 5 (the number I had before the update), and if I try to build from it, the game freezes, and I have to restart. I've already cleared the cache to no result

Comment 7

  • zombiekatzu LV.5 Lurker Mar 13, 2020, 04:32 AM

    correction, I cleared the cache, and now the game won't load at all

  • GM Jerry LV.5 GameManager Mar 13, 2020, 12:03 PM

    Hello.
    T1 experimental blueprint bug has been fixed.
    And if the game doesn't run, please follow the steps below.

    1. Settings - Apps - Google Play Game - Storage - Clear data / cache

    2. Settings - Apps - Google Play Services - Storage - Clear all data

    3. Settings - Apps - Google Play Services - Storage - Clear cache

    4. Settings - Apps - Google Play Store - Storage - Clear data / cache

    5. Restart game

    If the problem is not resolved, please attach a video or image and reply again.

  • zombiekatzu LV.5 Lurker Mar 14, 2020, 03:58 AM

    I did go through all 5 steps with no change. uninstalled the game, and did the 5 steps again, then restarted, did the 5 then reinstalled, and it still only opened to black screen, never even gave the loading screen.

    I ended up uninstalling the game, following those 5 steps, downloading and installing a version 1.59 apk, letting google play update the game, then it loaded properly..... except that I still have the 2 entries for T1 blueprints in the "Build Ships" screen.

  • GM Jerry LV.5 GameManager Mar 16, 2020, 02:02 PM

    It seems that the Obb extension file was not installed properly.

    Sometimes the Obb extension file is missing while installing the app, but i have not yet figured out how to fix it except to delete the Obb folder in the device and reinstall the app.

    And, It's weird that the T1 Blueprint isn't working yet. Please let us know your account nickname and we will check the problem.

  • gamer338961748 LV.1 Mootie Mar 16, 2020, 10:26 PM

    Hi, exactly the same problem, I often have to reinstall the game to go into it

  • GM Jerry LV.5 GameManager Mar 17, 2020, 10:57 AM

    Hello, If you are experiencing the same problem, please follow the steps above and let us know if the game starts normally.

    As the 'Google Play Game' app has recently been updated, there are many errors related to cache data, so we are in a difficult situation to solve other than explaining this procedure one by one.

    And we are currently working on replacing the Obb extension file feature with a new one.

    When it's done, we expect to bring a more optimized app capacity and installation procedure.

  • zombiekatzu LV.5 Lurker Mar 19, 2020, 02:04 AM

    in-game nickname is zombiekatzu

1
Home